[BACK]Return to openxm-binary.postinst CVS log [TXT][DIR] Up to [local] / OpenXM / misc / packages / Linux / Debian / debian

File: [local] / OpenXM / misc / packages / Linux / Debian / debian / openxm-binary.postinst (download)

Revision 1.4, Wed Apr 20 22:24:39 2005 UTC (19 years, 2 months ago) by takayama
Branch: MAIN
Changes since 1.3: +6 -0 lines

The postinst script calls openxm asir-install.sh.
If "y", then asir binary will be installed under /usr/local/OpenXM/bin
if "n", then asir will not be installed.

#!/bin/sh
if [ -x /usr/bin/update-menus ] ; then 
  update-menus ; 
fi
echo "--------------------------------------------------------------------------"
echo "If you will install asir now under /usr/local/OpenXM/bin, please answer y."
echo "If not (e.g., installing this package for the knoppix/math, "
echo "please answer no."
echo "--------------------------------------------------------------------------"
(export OpenXM_HOME=/usr/local/OpenXM ; /usr/local/bin/openxm asir-install.sh)