[BACK]Return to openxm.postinst CVS log [TXT][DIR] Up to [local] / OpenXM / misc / packages / Linux / Debian2 / debian

File: [local] / OpenXM / misc / packages / Linux / Debian2 / debian / openxm.postinst (download)

Revision 1.3, Fri Feb 10 01:56:58 2006 UTC (18 years, 3 months ago) by takayama
Branch: MAIN
Changes since 1.2: +5 -1 lines

A new kde menu is added.

#!/bin/bash
if [ -x /usr/bin/update-menus ] ; then 
  update-menus ; 
fi
#
OpenXM_HOME=/usr/local/OpenXM /usr/local/OpenXM/download/openxm-install.sh
rm -rf /root/OpenXM_tmp
#
if [ -f /usr/local/bin/openxm ] ; then
 echo "--------------------------------------------------------------------------" ;
 echo "If you will install asir now under /usr/local/OpenXM/bin, please answer y." ;
 echo "If not (e.g., installing this package for commercial system,) "             ;
 echo "please answer n."                                                           ;
 echo "--------------------------------------------------------------------------" ;
 echo "Note. If you are not asked, there may be a junk folder /home/knoppix/.asir-tmp" ;
 echo "      In this case, please do  dpkg --remove openxm ; rm -rf /home/knoppix/.asir-tmp" ;
 echo "      and install again." ;
 echo "--------------------------------------------------------------------------" ;
 (export OpenXM_HOME=/usr/local/OpenXM ; /usr/local/bin/openxm asir-install.sh) ;
fi
echo "Installation of the package of openxm is completed."