[BACK]Return to openxm.postinst CVS log [TXT][DIR] Up to [local] / OpenXM / misc / packages / Linux / Debian2 / debian

File: [local] / OpenXM / misc / packages / Linux / Debian2 / debian / openxm.postinst (download)

Revision 1.5, Fri Feb 10 12:17:00 2006 UTC (18 years, 3 months ago) by takayama
Branch: MAIN
Changes since 1.4: +3 -5 lines

Fixed a bug on file names (openxm-binary --> openxm).
/root/.asir-tmp should be removed.

#!/bin/bash
if [ -x /usr/bin/update-menus ] ; then 
  update-menus ; 
fi
#
rm -rf /root/.asir-tmp
OpenXM_HOME=/usr/local/OpenXM /usr/local/OpenXM/download/openxm-install.sh
rm -rf /root/OpenXM_tmp 
#
if [ -f /usr/local/bin/openxm ] ; then
 echo "--------------------------------------------------------------------------" ;
 echo "If you will install asir now under /usr/local/OpenXM/bin, please answer y." ;
 echo "If not (e.g., installing this package for commercial system,) "             ;
 echo "please answer n."                                                           ;
 echo "--------------------------------------------------------------------------" ;
 (export OpenXM_HOME=/usr/local/OpenXM ; /usr/local/bin/openxm asir-install.sh) ;
fi
rm -rf /root/.asir-tmp
echo "Installation of the package of openxm is completed."